probleme avec pet 7.3

Poster un nouveau sujet   Répondre au sujet

Page 1 sur 2 1, 2  Suivant

Aller en bas

GMT + 5 Heures probleme avec pet 7.3

Message par sniper38 le Dim 12 Aoû 2012 - 10:39

bonjour , alors pour commencer merci pour ce magnifique logiciel qui fonctionne a la perfection , j'ai tout les diagrammes des porsche tout est complet ............
Sauf que je n'es aucun prix , j'ai suivi les instructions a la lettres et pourtant !!!!!!!!!!!!!!!!
snif
quelqu'un aurai une idée s'il vous plait ????
sniper38
sniper38
1500 tr/mn
1500 tr/mn

08/04/2012
Messages : 59
Age : 46
Localisation : morestel
Modèle : boxster 3.2 s

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par sniper38 le Lun 13 Aoû 2012 - 8:40

n'y a t'il personne pour m'aider ?
sniper38
sniper38
1500 tr/mn
1500 tr/mn

08/04/2012
Messages : 59
Age : 46
Localisation : morestel
Modèle : boxster 3.2 s

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par Invité le Lun 13 Aoû 2012 - 9:46

As tu forcé la mise à jour des prix dans le menu de la première page?
Anonymous
Invité
Invité


Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par Invité le Lun 13 Aoû 2012 - 11:32

probleme avec pet 7.3 Prix_110
Anonymous
Invité
Invité


Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par sniper38 le Lun 13 Aoû 2012 - 17:25

oui a plusieurs reprises et ca me dit " aucune mise a jour disponible " alors j'ai relancé les mises a jour dans le tuto et toujour pareil
sniper38
sniper38
1500 tr/mn
1500 tr/mn

08/04/2012
Messages : 59
Age : 46
Localisation : morestel
Modèle : boxster 3.2 s

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par sniper38 le Lun 13 Aoû 2012 - 17:28

part contre moi j'ai :
numero de mise a jour 277
et en dessous rien du tout , du vide
sniper38
sniper38
1500 tr/mn
1500 tr/mn

08/04/2012
Messages : 59
Age : 46
Localisation : morestel
Modèle : boxster 3.2 s

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par Invité le Lun 13 Aoû 2012 - 17:48

Sur la première page, tu cliques sur "ini.editeur".
tu vérifies dans maj des prix si tout est coché comme suit et tu redémarres le programme et tu cliques sur maj des prix en bas de la première page:
probleme avec pet 7.3 Prix10

si ça ne marche pas:

Tu télécharges la mise à jour des prix ici:

dl.free.fr/ejaxUsSKi

Tu mets le fichier exe ici:

C:\Program Files\PET\DATA\PO\Upload

Et tu lances l'exe fourni.
Anonymous
Invité
Invité


Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par sniper38 le Jeu 16 Aoû 2012 - 8:59

merci beaucoup moi j'etais sur "lan" c'est pour ca que ca ne devais pas fonctionner
sniper38
sniper38
1500 tr/mn
1500 tr/mn

08/04/2012
Messages : 59
Age : 46
Localisation : morestel
Modèle : boxster 3.2 s

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par Invité le Jeu 16 Aoû 2012 - 10:23

^;
Anonymous
Invité
Invité


Revenir en haut Aller en bas

GMT + 5 Heures Tarif

Message par micka84 le Jeu 16 Aoû 2012 - 11:00

Un grand grand merci pour l'info de la mise a jour des tarifs sa marche.
merci merci
sympatique
micka84
micka84
1500 tr/mn
1500 tr/mn

31/07/2012
Messages : 41
Age : 52
Localisation : vaucluse
Modèle : carrera

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par sully091 le Jeu 16 Aoû 2012 - 12:54

bonjour,

moi je n'arrive pas à l'installer, même en suivant le tutoriel, j'ai toujours le message d'erreur au sujet de la dll161 quoique je fasse....... pleure

cordialement
sully091
sully091
1500 tr/mn
1500 tr/mn

10/07/2012
Messages : 62
Localisation : Essonne
Modèle : Boxster S type 986 phase I

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par Invité le Jeu 16 Aoû 2012 - 13:10

Il faut l'installé soit soux XP soit sous w7 mais 32 bits. En 64 bits peu de chance que ça fonctionne.
Anonymous
Invité
Invité


Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par sully091 le Jeu 16 Aoû 2012 - 18:32

Bonjour,

Je suis sous W7 et il s'installe dans progs x86, donc sauf erreur en 32 bits, mais rien à faire ça ne veut pas marcher.

cordialement
sully091
sully091
1500 tr/mn
1500 tr/mn

10/07/2012
Messages : 62
Localisation : Essonne
Modèle : Boxster S type 986 phase I

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par pibseb le Jeu 16 Aoû 2012 - 21:47

@sully091 a écrit:Bonjour,

Je suis sous W7 et il s'installe dans progs x86, donc sauf erreur en 32 bits, mais rien à faire ça ne veut pas marcher.

cordialement

Malheureusement c'est que tu es sur un win7 x64 et le pet ne marche pas il te faut un win7 32bits
pibseb
pibseb
V.I.P
V.I.P

06/03/2012
Messages : 1674
Age : 45
Localisation : Genève + Haute-Savoie
Modèle : 981S PDK

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par Invité le Jeu 16 Aoû 2012 - 23:12

@sully091 a écrit:Bonjour,

Je suis sous W7 et il s'installe dans progs x86, donc sauf erreur en 32 bits, mais rien à faire ça ne veut pas marcher.

cordialement

Tu peux le vérifier dans le panneau de config probleme avec pet 7.3 127669:

probleme avec pet 7.3 W7110
Anonymous
Invité
Invité


Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par Invité le Ven 17 Aoû 2012 - 8:46

Il semble qu'il faut que Microsoft framework soit présent sur le PC.
Anonymous
Invité
Invité


Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par sniper38 le Ven 17 Aoû 2012 - 10:06

effectivement j'etais sous windows 7 , 64 bit et ca ne fonctionnais pas , meme avec framework installé , je suis donc sur windows 7 , 32 bit et maintenant nikel kkj
sniper38
sniper38
1500 tr/mn
1500 tr/mn

08/04/2012
Messages : 59
Age : 46
Localisation : morestel
Modèle : boxster 3.2 s

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par Invité le Ven 17 Aoû 2012 - 10:53

J'étais en 32 bits, je suis passé en 64, et je regrette car de nombreux prog. ne sont pas compatibles
Anonymous
Invité
Invité


Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par sully091 le Ven 17 Aoû 2012 - 23:07

Bonsoir,

Suite et fin de mes galères.

Un ami informaticien m'a installé sur mon PC une machine virtuelle W7 32 bits et là miracle ça marche, sauf (parce que ce serait trop simple...) que tous les prix sont à zéro (mise à jour 288). Surprised

Mai bon je peux regarder les images, j'attends la rentrée des classes pour m'acheter une boîte de crayons de couleurs pour les colorier. lol!

Bonne soirée à toutes et à tous
sully091
sully091
1500 tr/mn
1500 tr/mn

10/07/2012
Messages : 62
Localisation : Essonne
Modèle : Boxster S type 986 phase I

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par sniper38 le Dim 19 Aoû 2012 - 1:10

une machine virtuelle ?????????????????????????
il t'a installé un 2 eme os ?
sniper38
sniper38
1500 tr/mn
1500 tr/mn

08/04/2012
Messages : 59
Age : 46
Localisation : morestel
Modèle : boxster 3.2 s

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par sully091 le Dim 19 Aoû 2012 - 12:15

bonjour,

oui il a créé un PC virtuel dans mon PC réel et ce PC virtuel fonctionne sous W7-32bits

c'est beau la technique...........

cordialement
sully091
sully091
1500 tr/mn
1500 tr/mn

10/07/2012
Messages : 62
Localisation : Essonne
Modèle : Boxster S type 986 phase I

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par chax le Dim 16 Déc 2012 - 17:57

J'avais repoussé ce moment de toutes mes forces, mais mon PC XP n'en pouvant plus, (10 ans quand même !) j'ai dû me résoudre à le remplacer par un seven 64 bits et j'en suis au même point : réinstaller XP dans sous Virtual PC pour pouvoir faire tourner le PET probleme avec pet 7.3 961866

Le hardlock doit pas être simple à craquer sous 64 bits...
chax
chax
1500 tr/mn
1500 tr/mn

20/03/2012
Messages : 51
Localisation : Velleron (84)
Modèle : 928 - 924

https://facebook.com/chazalon

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par patricks le Dim 16 Déc 2012 - 18:25

bonsoir a tous moi aussi probleme,je suis sous windows8 64 bits et probleme DLL 161 error7 je pense quil va falloir que je mette un pc virtuel sous w7 32b bits pour que cela marche? vous en pensez quoi?
patricks
patricks
500 tr/mn
500 tr/mn

14/12/2012
Messages : 10
Age : 48
Localisation : chartres
Modèle : 996

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par sully091 le Dim 16 Déc 2012 - 18:44

bonsoir,

c'est ce que j'ai fait, ça fonctionne

cordialement
sully091
sully091
1500 tr/mn
1500 tr/mn

10/07/2012
Messages : 62
Localisation : Essonne
Modèle : Boxster S type 986 phase I

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par patricks le Lun 17 Déc 2012 - 9:16

Merci sully,je vous tiend au courant.

PS: si c'est la photo de ton chien (lavatar) il est trop beau,jadore...
patricks
patricks
500 tr/mn
500 tr/mn

14/12/2012
Messages : 10
Age : 48
Localisation : chartres
Modèle : 996

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par sully091 le Lun 17 Déc 2012 - 19:25

c'était le premier, bébé
j'en suis au second, d'une infinie gentillesse

cordialement
sully091
sully091
1500 tr/mn
1500 tr/mn

10/07/2012
Messages : 62
Localisation : Essonne
Modèle : Boxster S type 986 phase I

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par patricks le Mer 19 Déc 2012 - 15:17

bon alors j'ai tous essayé et j'ai dll162 l'erreur 7 a eu lieu durant le hardlock,alors que le hardlock me mais realisé sans probleme
patricks
patricks
500 tr/mn
500 tr/mn

14/12/2012
Messages : 10
Age : 48
Localisation : chartres
Modèle : 996

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par Invité le Mer 19 Déc 2012 - 17:04

Tu as installé le crack du hardlock? Porsche PET Emulator.exe
Anonymous
Invité
Invité


Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par patricks le Jeu 20 Déc 2012 - 9:50

oui,mais peut etre que je n'est pas fait la bonne manip ou peut etre pas dans le bonne ordre? quel ordre ?
patricks
patricks
500 tr/mn
500 tr/mn

14/12/2012
Messages : 10
Age : 48
Localisation : chartres
Modèle : 996

Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par Invité le Jeu 20 Déc 2012 - 10:41

Le hardlock d'abord, je pense.

Mais si tu est en 64bits, ça peut être le soucis...
Anonymous
Invité
Invité


Revenir en haut Aller en bas

GMT + 5 Heures Re: probleme avec pet 7.3

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous pouvez répondre aux sujets dans ce forum