Le Deal du moment :
Sortie Nike : les nouvelles baskets Air Max Plus
Voir le deal
169.99 €

Autoradio retour à l’origine

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Aller en bas

essais Autoradio retour à l’origine

Message par Jacob1 Lun 21 Déc 2020 - 16:23

Rappel du premier message :

Bonjour,
Dans mon boxster il y a un autoradio Sony, certainement haut de gamme des années 2000.
Je souhaite le changer par un autoradio plus typé origine : j’ai donc acheté un becker traffic pro sur le bon coin.
En l’installant, je me suis aperçu que :
- malgré l’utilisation de prise Din pour le connecter, les cables ont été bidouillés
- lorsque je branche le Becker, il s’allume bien et semble fonctionner, mais aucun son n’arrive aux HP 

Je pense que la bidouille de câbles est surtout liée à l’ampli, mais je n’y connais rien en électricité.
Pouvez vous m’aider ?
Quels fils devrais je trouver sur les différents connecteurs ?
Merci d’avance.
Jacob1
Jacob1
5500 tr/mn
5500 tr/mn

04/04/2020
Messages : 443
Age : 48
Localisation : Aube
Modèle : 986 2,5

Revenir en haut Aller en bas


essais Re: Autoradio retour à l’origine

Message par alain981 Ven 25 Déc 2020 - 19:58

tu te mets sur la position 20v continu  et tu branches les câbles comme indiqué  edit en plus je me suis gouré inverse rouge et noir noir (sur commun ) 

la pointe du cordon rouge sur la cosse du câble que je t'ai indiqué a5 et l'autre à la masse (châssis du poste ça devrait le faire )  tu allumes le Becker et tu dois avoir "12v" qui s'affiche selon la précision de ton machin 
re edit  c'est bon je vois  que je n'ai pas été assez rapide  
^;


pour info "Le connecteur C1 ( le fil bleu et marron rejoint plusieurs fils bleus et marrons)" =normal 

Autoradio retour à l’origine - Page 2 Contro11


Dernière édition par alain981 le Sam 26 Déc 2020 - 0:10, édité 1 fois

alain981
7500 tr/mn
7500 tr/mn

08/04/2020
Messages : 849

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par Jacob1 Ven 25 Déc 2020 - 21:29

Il y a 0v
J’ai fait la masse avec le renfort au fond du puit a autoradio/clim :
Autoradio retour à l’origine - Page 2 6be25310

On continue avec les fusibles ?
Jacob1
Jacob1
5500 tr/mn
5500 tr/mn

04/04/2020
Messages : 443
Age : 48
Localisation : Aube
Modèle : 986 2,5

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par Jacob1 Ven 25 Déc 2020 - 21:35

Je viens de regarder la liste des fusibles : je ne crois pas à cette piste
Jacob1
Jacob1
5500 tr/mn
5500 tr/mn

04/04/2020
Messages : 443
Age : 48
Localisation : Aube
Modèle : 986 2,5

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par alain981 Ven 25 Déc 2020 - 23:31

non on laisse les fusibles 
bien que ce soit très probable on va s''assurer par sécurité que ce fil  noir/ rouge va bien sur la borne A7  de ton ampli.  pour cela tu mettras le contrôleur sur la position ohmmètre (position juste avant 6H) en faisant toucher les fils du contrôleur il doit émettre un signal sonore.
il faudra surement rallonger un des deux cordons pour aller jusqu'à l'ampli . tu laisseras un cordon sur le fil que je t'ai demandé de mesurer et l'autre sur la borne A7 de l'ampli. 
le contrôleur devra émettre un signal sonore si on est bien sur le même fil .
si tel est le cas  tu le ponteras avec la borne A5 du connecteur A (avec le gros fil bleu)sur lequel tu devrais aussi avoir du 12 v Becker allumé et branché comme pour l'autre (à vérifier avant)
attention on va injecter du 12 v sur l'ampli il faut être sur la bonne entrée sinon  .... alors ne te trompe pas de cosse en mesurant !!!
en théorie cela devrait se trouver sur ce connecteur 18 broches et cette cosse tu confirmes? si non une ptite photo stp  
Autoradio retour à l’origine - Page 2 Connec10
alain981
alain981
7500 tr/mn
7500 tr/mn

08/04/2020
Messages : 849
Localisation : Isère
Modèle : Boxster 981 S

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par Jacob1 Sam 26 Déc 2020 - 9:27

Merci Alain.
Je vais vérifier ce matin.

En même temps, je vais regarder s’il n’y a pas eu d’inversion de fil avec les photos que j’ai trouvées là :https://www.boxster-cayman-911.com/index.php?/topic/8385-montage-autoradio/

En effet, il me semble avoir lu qu’il fallait inverser des fils pour monter une radio non d’origine ( le Becker pouvant être considéré comme stock).
Jacob1
Jacob1
5500 tr/mn
5500 tr/mn

04/04/2020
Messages : 443
Age : 48
Localisation : Aube
Modèle : 986 2,5

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par alain981 Sam 26 Déc 2020 - 10:17

une inversion est toujours possible c'est bien pour cela que je demande de vérifier ou arrive les fils sur ton ampli .... en tous cas en sortie du connecteur c1  cela me semble correct 
si inversion nécessaire   il est judicieux de le faire sur le connecteur iso pas sur le câblage de l'auto. 
à priori sur ta voiture je ne pense pas que ce soit le cas.
  je pense que quand la borne A7 de l'ampli recevra le 12 v tu devrais avoir de la musique  ^;
alain981
alain981
7500 tr/mn
7500 tr/mn

08/04/2020
Messages : 849
Localisation : Isère
Modèle : Boxster 981 S

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par Jacob1 Sam 26 Déc 2020 - 10:58

@alain981 a écrit:une inversion est toujours possible c'est bien pour cela que je demande de vérifier ou arrive les fils sur ton ampli .... en tous cas en sortie du connecteur c1  cela me semble correct 
si inversion nécessaire   il est judicieux de le faire sur le connecteur iso pas sur le câblage de l'auto. 
à priori sur ta voiture je ne pense pas que ce soit le cas.
  je pense que quand la borne A7 de l'ampli recevra le 12 v tu devrais avoir de la musique  ^;
hicc hicc
Jacob1
Jacob1
5500 tr/mn
5500 tr/mn

04/04/2020
Messages : 443
Age : 48
Localisation : Aube
Modèle : 986 2,5

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par Jacob1 Sam 26 Déc 2020 - 19:17

Je reviens du garage où il fait bien froid ! 🥶

J’ai comparé la cosse avec la photo du lien que j’ai transmis précédemment.
C’est très différent ! 
Photo sous le même angle :
Autoradio retour à l’origine - Page 2 2a7c1010

J’ai ensuite démonté l’ampli qui ne m’a pas semblé bidouillé :
Autoradio retour à l’origine - Page 2 912f2110

Les cosses ont l’air OK, mais je n’arrive pas à voir si le noir et rouge va à la bonne cosse ; je dirais que oui 


Autoradio retour à l’origine - Page 2 6b820510
Autoradio retour à l’origine - Page 2 100b7310

La deuxième cosse de l’ampli :

Autoradio retour à l’origine - Page 2 03e26310
Autoradio retour à l’origine - Page 2 F4f27710
Autoradio retour à l’origine - Page 2 41fc5210

Par contre il y a un peu de corrosion au fil marron et aussi sur les vis extérieures de l’ampli :
Autoradio retour à l’origine - Page 2 8e923c10
Autoradio retour à l’origine - Page 2 06d61a10

J’ai pas eu le temps de faire le test que tu m’as suggéré car j’ai passé beaucoup de temps pour démonter l’ampli (et puis c’était l’heure de l’apéro 😋)

Voilà voilà.
Du coup, que dites vous de la cosse jaune  ?
Jacob1
Jacob1
5500 tr/mn
5500 tr/mn

04/04/2020
Messages : 443
Age : 48
Localisation : Aube
Modèle : 986 2,5

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par alain981 Sam 26 Déc 2020 - 22:45

sur la cosse jaune les fils 1/4 et 2/5  semblent inversés mais ce n'est pas l'explication de ton problème (au pire  tu aurais une inversion des sorties hp mais cela "focntionnerait" on ne pourra le confirmer  que si l'ampli démarre ...

il me semble que tu n'es pas sur le bon connecteur au niveau de l'ampli  on dirait   d'après les numérotations visibles  un connecteur 20 broches .
selon ce que j'ai trouvé sur le net  c'est le 18 broches qu'il nous faut ...celui de droite sur la photo 
ne ponte rien sans que nous soyons surs  


Autoradio retour à l’origine - Page 2 M49010
alain981
alain981
7500 tr/mn
7500 tr/mn

08/04/2020
Messages : 849
Localisation : Isère
Modèle : Boxster 981 S

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par Jacob1 Dim 27 Déc 2020 - 10:27

@alain981 a écrit:il me semble que tu n'es pas sur le bon connecteur au niveau de l'ampli  on dirait   d'après les numérotations visibles  un connecteur 20 broches .
selon ce que j'ai trouvé sur le net  c'est le 18 broches qu'il nous faut ...celui de droite sur la photo 
ne ponte rien sans que nous soyons surs  
Le fil rouge et noir est bien présent sur le connecteur 18 (petites) broches.
C’est la photo numéro 4 ci dessus, mais c’est peu visible.

Autoradio retour à l’origine - Page 2 2162d410
Autoradio retour à l’origine - Page 2 141af210

Information complémentaire : j’ai refait le test de voltage idem avant hier car je n’étais pas sûr de la 1ère manipulation..
J’ai cette fois obtenu une valeur très faible et évolutive : 0.07 puis 0,06 puis 0,05 (...) jusqu’à 0,00.
Jacob1
Jacob1
5500 tr/mn
5500 tr/mn

04/04/2020
Messages : 443
Age : 48
Localisation : Aube
Modèle : 986 2,5

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par alain981 Dim 27 Déc 2020 - 11:35

ok je ne peux pas voir mais je te fais confiance  si on est sur la bonne broche on va pouvoir faire le test !

important sur ton modèle de Becker  j'ai vu que la borne N°6 (le fameux fil noir rouge   du connecteur c1 jaune) était prévue initialement pour la sortie subwoofer que tu n'as en théorie pas sur ton auto.  c'est  pour cette raison que tu as un signal faible à l'allumage du Becker qui apparait sur ton contrôleur. pour ne pas cramer ton Becker  il faut déconnecter le fil du connecteur jaune  et le ponter sommairement pour essai avec le fil  gros bleu pour adresser le 12v à l'ampli 

et on croise les doigts pour que cela marche ... ensuite tu pourras finir le pontage propre soudure gaine rétractable
  
ensuite nous verrons pour une éventuelle inversion des sorties hp
pour les traces d'oxydation wd40 et brossage doux (brosse à dent par exemple )
alain981
alain981
7500 tr/mn
7500 tr/mn

08/04/2020
Messages : 849
Localisation : Isère
Modèle : Boxster 981 S

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par Jacob1 Dim 27 Déc 2020 - 11:44

Du coup, je me demande si cela ne fonctionnerait pas avec le connecteur aftermarket qui était initialement monté sur le sony.
Je l’ai d’emblée mis de côté en me disant que le Becker est identique aux CDR22, et donc au câblage d’origine.
Jacob1
Jacob1
5500 tr/mn
5500 tr/mn

04/04/2020
Messages : 443
Age : 48
Localisation : Aube
Modèle : 986 2,5

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par alain981 Dim 27 Déc 2020 - 13:54

@Jacob1 a écrit:Du coup, je me demande si cela ne fonctionnerait pas avec le connecteur aftermarket qui était initialement monté sur le sony.
Je l’ai d’emblée mis de côté en me disant que le Becker est identique aux CDR22, et donc au câblage d’origine.
je ne comprend pas bien ton raisonnement scratch tu ne peux pas brancher  le connecteur aftermarket sur ton Becker ...
alain981
alain981
7500 tr/mn
7500 tr/mn

08/04/2020
Messages : 849
Localisation : Isère
Modèle : Boxster 981 S

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par Jacob1 Sam 2 Jan 2021 - 11:16

@alain981 a écrit:
@Jacob1 a écrit:Du coup, je me demande si cela ne fonctionnerait pas avec le connecteur aftermarket qui était initialement monté sur le sony.
Je l’ai d’emblée mis de côté en me disant que le Becker est identique aux CDR22, et donc au câblage d’origine.
je ne comprend pas bien ton raisonnement scratch tu ne peux pas brancher  le connecteur aftermarket sur ton Becker ...
Euhhh, y’a pa vraiment de raisonnement là  hicc
Plutôt une interrogation à voix haute 

Je vais enfin pouvoir retourner à la Boxster cet après-midi midi pour faire le pontage de fil que tu m’as conseillé.
Merci encore, Alain (et meilleurs voeux pour cette année 2021 - meilleurs voeux aussi à tous ceux qui me lisent d’ailleurs ! 😁)
Jacob1
Jacob1
5500 tr/mn
5500 tr/mn

04/04/2020
Messages : 443
Age : 48
Localisation : Aube
Modèle : 986 2,5

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par Jacob1 Dim 3 Jan 2021 - 16:44

@alain981 a écrit:ok je ne peux pas voir mais je te fais confiance  si on est sur la bonne broche on va pouvoir faire le test !

important sur ton modèle de Becker  j'ai vu que la borne N°6 (le fameux fil noir rouge   du connecteur c1 jaune) était prévue initialement pour la sortie subwoofer que tu n'as en théorie pas sur ton auto.  c'est  pour cette raison que tu as un signal faible à l'allumage du Becker qui apparait sur ton contrôleur. pour ne pas cramer ton Becker  il faut déconnecter le fil du connecteur jaune  et le ponter sommairement pour essai avec le fil  gros bleu pour adresser le 12v à l'ampli 

et on croise les doigts pour que cela marche ... ensuite tu pourras finir le pontage propre soudure gaine rétractable
  
ensuite nous verrons pour une éventuelle inversion des sorties hp
pour les traces d'oxydation wd40 et brossage doux (brosse à dent par exemple )
Je viens de faire le test de pontage et cela fonctionne !

Que faut il que je remette comme fils pour avoir les bonnes enceintes sur les bon ports ?
Merci de ton aide, Alain 😉
Jacob1
Jacob1
5500 tr/mn
5500 tr/mn

04/04/2020
Messages : 443
Age : 48
Localisation : Aube
Modèle : 986 2,5

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par alain981 Dim 3 Jan 2021 - 21:54

@Jacob1 a écrit:
@alain981 a écrit:ok je ne peux pas voir mais je te fais confiance  si on est sur la bonne broche on va pouvoir faire le test !

important sur ton modèle de Becker  j'ai vu que la borne N°6 (le fameux fil noir rouge   du connecteur c1 jaune) était prévue initialement pour la sortie subwoofer que tu n'as en théorie pas sur ton auto.  c'est  pour cette raison que tu as un signal faible à l'allumage du Becker qui apparait sur ton contrôleur. pour ne pas cramer ton Becker  il faut déconnecter le fil du connecteur jaune  et le ponter sommairement pour essai avec le fil  gros bleu pour adresser le 12v à l'ampli 

et on croise les doigts pour que cela marche ... ensuite tu pourras finir le pontage propre soudure gaine rétractable
  
ensuite nous verrons pour une éventuelle inversion des sorties hp
pour les traces d'oxydation wd40 et brossage doux (brosse à dent par exemple )
Je viens de faire le test de pontage et cela fonctionne !

Que faut il que je remette comme fils pour avoir les bonnes enceintes sur les bon ports ?
Merci de ton aide, Alain 😉
salut bonne nouvelle ! et meilleurs vœux également 
 il faudrait que tu joues de la balance et du fader et que tu me dises ce qui est inversé et on verra pour remettre tout ça dans le bon sens  ^;  
genre en théorie pour isoler av gauche  fader avant et  balance  coté gauche et me dire quel coté fonctionne réellement sur ton auto ... et ainsi de suite pour les quatre sorties . on (tu lol) redistribuera les fils sur le connecteur jaune
alain981
alain981
7500 tr/mn
7500 tr/mn

08/04/2020
Messages : 849
Localisation : Isère
Modèle : Boxster 981 S

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par Jacob1 Lun 4 Jan 2021 - 13:27

@Alain981 a écrit: il faudrait que tu joues de la balance et du fader et que tu me dises ce qui est inversé et on verra pour remettre tout ça dans le bon sens  ^;  
genre en théorie pour isoler av gauche  fader avant et  balance  coté gauche et me dire quel coté fonctionne réellement sur ton auto ... et ainsi de suite pour les quatre sorties . on (tu lol) redistribuera les fils sur le connecteur jaune
Je m’en remets tellement à toi que je n’y ai même pas pensé  lol!
Jacob1
Jacob1
5500 tr/mn
5500 tr/mn

04/04/2020
Messages : 443
Age : 48
Localisation : Aube
Modèle : 986 2,5

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par alain981 Lun 4 Jan 2021 - 21:53

pas de soucis 
en regardant la position des fils sur le schéma  et les couleurs  je ne vois pas d'inversion  dans le câblage entre ton Becker et l'ampli ...  
pour moi cela devrait être bon c'est peut être la photo que tu as récupéré qui était inversée  scratch
 fait test  pour vérification ^;
alain981
alain981
7500 tr/mn
7500 tr/mn

08/04/2020
Messages : 849
Localisation : Isère
Modèle : Boxster 981 S

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par OLIVE Sam 9 Jan 2021 - 11:03

Bonjour Alain981, 
J'ai un problème de connexion similaire sur une 993 qui l'option M490, j'arrive à alimenter le becker mais aucun son sur les hp ne sort
J'ai l'impression que l'ampli n'est pas alimenté
le fil blanc de la boche alimentation du faisceau de la voiture est coupé et je ne sais pas ou le recorder ...
merci pour ton aide
OLIVE
OLIVE
500 tr/mn
500 tr/mn

27/02/2017
Messages : 12
Localisation : Neuilly sur seine
Modèle : Boxster S 986

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par Pat05 Sam 9 Jan 2021 - 11:57

@OLIVE a écrit:Bonjour Alain981, 
J'ai un problème de connexion similaire sur une 993 qui l'option M490, j'arrive à alimenter le becker mais aucun son sur les hp ne sort
J'ai l'impression que l'ampli n'est pas alimenté
le fil blanc de la boche alimentation du faisceau de la voiture est coupé et je ne sais pas ou le recorder ...
merci pour ton aide
 Bonjour Vincent 
Avant tout une petite présentation est de mise , cela se trouve ici:


https://www.boxster-cayman.com/f4-presentations-le-1er-message-ici
avatar
Pat05
VIP 3000
VIP 3000

09/04/2020
Messages : 3910
Localisation : Le desert
Modèle : Camion

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par alain981 Sam 9 Jan 2021 - 23:19

@OLIVE a écrit:Bonjour Alain981, 
J'ai un problème de connexion similaire sur une 993 qui l'option M490, j'arrive à alimenter le becker mais aucun son sur les hp ne sort
J'ai l'impression que l'ampli n'est pas alimenté
le fil blanc de la boche alimentation du faisceau de la voiture est coupé et je ne sais pas ou le recorder ...
merci pour ton aide
bonsoir Vincent 
comme le demande pat05 passe par la case présentation  c'est sympa pour nous de savoir avec qui l'on parle  
sinon tu as quoi comme autoradio ?  (la ref si possible)
le fil blanc coupé  est sur quel connecteur ? le connecteur A du becker ?  si tu peux poster une photo   ^;
alain981
alain981
7500 tr/mn
7500 tr/mn

08/04/2020
Messages : 849
Localisation : Isère
Modèle : Boxster 981 S

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par OLIVE Dim 10 Jan 2021 - 22:44

Bonsoir Alain, 
Désolé pour le faux pas, ma présentation est mise à jour. 
L'autoradio est un becker Monza avec exactement les mêmes connectiques que celui du sujet. Le fil blanc coupé va normalement sur le connecteur A. 
Je regarde comment poster une photo ...
OLIVE
OLIVE
500 tr/mn
500 tr/mn

27/02/2017
Messages : 12
Localisation : Neuilly sur seine
Modèle : Boxster S 986

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par OLIVE Dim 10 Jan 2021 - 22:46

Autoradio retour à l’origine - Page 2 Img_0810
OLIVE
OLIVE
500 tr/mn
500 tr/mn

27/02/2017
Messages : 12
Localisation : Neuilly sur seine
Modèle : Boxster S 986

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par alain981 Lun 11 Jan 2021 - 0:37

pas grave pour la présentation ^;  
 pour résumer  ton Monza est monté sur une 993 (quelle année ? ) qui est équipé de l'ampli nokia m490 (c'est bien celui en photo dans ce sujet ? j'ignorais qu'il était monté sur les 993)

le Becker s'allume mais tu n'as pas de son .  on  est effectivement sensiblement dans les mêmes conditions qu'avec Jacob 01 
à priori comme pour Jacob il faut vérifier que la borne a7 de ton ampli M490 reçoive bien le 12 v  

généralement sur les Becker  Le fil blanc qui est connecté sur la borne A5  est normalement destiné à alimenter l'amplificateur /antenne radio.
l'absence d'alimentation de cet amplificateur peut te poser des problèmes de réception radio  mais n'empêche pas le CD de fonctionner par exemple ...
  

 une réserve toutefois; si les connectiques se ressemblent, il peut y avoir des différences d'affectation des sorties . Avant toute chose il faut que je puisse retrouver le schéma des sorties  du Monza  pour essayer de te dire  quoi vérifier  de façon plus précise sans risque de dommage pour ton installation.


édit visiblement les connectiques sont effectivement identiques .
1/ vérifier que tu as 12v quand le Becker est allumé sur le fil blanc si oui tu peux procéder de la même façon que ce que j'ai préconisé à Jacob  .
regarde que tu as bien un fil noir/rouge sur la borne A7 de ton ampli M490 (voir les photos plus haut dans ce post ) et que ce fil est raccordé à la borne c6 ( connecteur jaune du Becker ) si oui débranche le fil au niveau de la borne c6  et raccorde le  sur le fil blanc (celui qui est coupé sur ton auto ). fait un test avec un CD 
si quelque chose n'est pas clair n'hésite pas à demander  ^;


ensuite on regardera si la 993 était équipé d'un amplificateur d'antenne 
alain981
alain981
7500 tr/mn
7500 tr/mn

08/04/2020
Messages : 849
Localisation : Isère
Modèle : Boxster 981 S

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par OLIVE Lun 11 Jan 2021 - 22:03

merci Alain, je vais essayer de regarder tout ça
Mon ampli est un nokia qui correspond à l'option M490
Ma 993 est de 94
Je vais faire plus de photos...
OLIVE
OLIVE
500 tr/mn
500 tr/mn

27/02/2017
Messages : 12
Localisation : Neuilly sur seine
Modèle : Boxster S 986

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par OLIVE Lun 11 Jan 2021 - 22:10

Autoradio retour à l’origine - Page 2 Img_0811
OLIVE
OLIVE
500 tr/mn
500 tr/mn

27/02/2017
Messages : 12
Localisation : Neuilly sur seine
Modèle : Boxster S 986

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par OLIVE Lun 11 Jan 2021 - 22:11

Les sorties de mon ampli semblent différentes ...
OLIVE
OLIVE
500 tr/mn
500 tr/mn

27/02/2017
Messages : 12
Localisation : Neuilly sur seine
Modèle : Boxster S 986

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par alain981 Lun 11 Jan 2021 - 22:22

@OLIVE a écrit:Les sorties de mon ampli semblent différentes ...
oui j'étais étonné que le Nokia m490 soit aussi monté  sur une 993 
malheureusement  je ne connais pas l'ampli en question
regarde si tu as une étiquette sur ton ampli avec sa ref que l'on puisse essayer de trouver son schéma comme ci dessous 

Autoradio retour à l’origine - Page 2 S-l1600
alain981
alain981
7500 tr/mn
7500 tr/mn

08/04/2020
Messages : 849
Localisation : Isère
Modèle : Boxster 981 S

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par OLIVE Mar 12 Jan 2021 - 23:28

c'est exactement cette référence la !
OLIVE
OLIVE
500 tr/mn
500 tr/mn

27/02/2017
Messages : 12
Localisation : Neuilly sur seine
Modèle : Boxster S 986

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par alain981 Mer 13 Jan 2021 - 6:45

@OLIVE a écrit:c'est exactement cette référence la !
il me semblait bien ^; je n'avais pas pris cette photo au hasard ... le problème c'est que je n'arrive pas à trouver le schéma correspondant.... toutefois grâce a la magie d'internet j'ai pu glaner quelques info sur ton ampli tu as une prise din  ronde .  visiblement  la commande de l'ampli arrive sur la broche 8 centrale 

fait une mesure sur cette broche. tu dois avoir 12v Becker allumé et  0v Becker éteint .
si aucune tension , il faut repérer (ohmmètre) le fil qui va à cette broche à partir de  la sortie du Becker  .
puis me dire sur quelle broche il arrive  sur le Becker (c'est celui d'origine ou il a été remplacé?) 
éventuellement me donner la couleur du fil ( en théorie cela devrait être sur le connecteur mini iso C1 jaune ou moins probable connecteur A mais ...) 
  
Autoradio retour à l’origine - Page 2 356887d1241636288-diy-replacing-nokia-factory-amp-hifi-option-picture-4-din-plug

brochage prise din 


1 N/C
2 Red – Front left
3 Green – Front right
4 Black - Common
5 Yellow – Rear right
6 White – Rear left
7 N/C
8 12V switched 


pour ma mémoire le brochage de l'ampli Nokia 255Z  (prise rectangulaire )

5 Brown Power GND
6 Brown Power GND
10 Red Power +12V
11 Red Power +12V
13 White/Red Speedo signal

7 Shielded Blue/Black Gnd for DSP controller
8 Shielded Blue/Red Data for DSP controller
9 Shielded Blue/Yellow Clock for DSP controller

16 Brown/Green Front Left Woofer -
17 Green Front Left Woofer +
24 Brown/White Front Left Mid/Tweeter -
25 White Front Left Mid/Tweeter +

19 Brown/Yellow Rear Left -
18 Yellow Rear Left +

20 Red Rear Right +
21 Brown/Red Rear Right -

23 Black Front Right Mid/Tweeter +
22 Brown/Black Front Right Mid/Tweeter -
15 Violet Front Right Woofer +
14 Brown/Violet Front Right Woofer –
alain981
alain981
7500 tr/mn
7500 tr/mn

08/04/2020
Messages : 849
Localisation : Isère
Modèle : Boxster 981 S

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par OLIVE Mer 13 Jan 2021 - 23:07

merci beaucoup Alain, je vais regarder si du 12V arrive, becker allumé sur la broche 8. 
Par contre je ne sais pas comment faire la mesure avec un ohmmètre pour repérer le fil qui va du becker à cette broche 8 ...
OLIVE
OLIVE
500 tr/mn
500 tr/mn

27/02/2017
Messages : 12
Localisation : Neuilly sur seine
Modèle : Boxster S 986

Revenir en haut Aller en bas

essais Re: Autoradio retour à l’origine

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 3 Précédent  1, 2, 3  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum